Security Upgrade to TLS 1.2/SHA-256

Follow

Comments

4 comments

  • Avatar
    Rachel

    You're so far ahead of the game, that you're putting yourself out of it. The 3000 employees we schedule with will not be upgraded to IE 11 tomorrow and we will not be able to work with this site. Apparently, they're rolling out the upgrade for this month, but this may take a very long time and we will more than likely have to cancel our subscription because it will be worthless to work with.

  • Avatar
    Shawn Reiterman

    Hi Rachel,

    Thanks for expressing your concern regarding the upcoming security changes. Although the AppointmentPlus system will no longerofficially support older versions of Internet Explorer, it might be possible to enable a higher level of security on your browsers to prevent access issues after the update. One of our Client Success Representatives will reach out to you today with more details about those browser options.

    Thanks,

    -Shawn

  • Avatar
    Anne

    Hello.  This does not help our business.  We use Macintosh computers and Safari 8 is only available with the higher OS system which we do not have on our computers.  Perhaps, it would have been better to make this update compatible with versions 6.2.7 and higher of Safari.  Not just Safari 8.  Some of us have computers that can only support OS to a certain level and cannot and will not purchase other Macs just to run OS Mountain Lion and higher.

  • Avatar
    Shawn Reiterman

    Hi Ann,

    We are sorry for the inconvenience this is causing to your business. Our goal is to protect our clients and their data by addressing the issues that allow high-profile malicious attacks. According to Apple Support Communities, all versions of the Safari browser for OS X previous to v7.x do not support the TLS 1.2 protocol. This means you will either need to update your Safari browser, or use a Chrome or Firefox browser to access your AppointmentPlus account.

    Thanks,

    -Shawn

Article is closed for comments.